I guess we could have formulated filterTransaction
as replaceTransaction
instead, with the filter case just being a replacement with no transaction. If you want to start formulating an RFC on this (a replaceTransaction
feature that can return an array of transactions, with filterTransaction
reformulated to just be a backwards-compatibility shim on top of that) that might be interesting.
1 Like